Criterion-Industries's Discussions (31)

Discussions Replied To (19) Replies Latest Activity

"So, guess ill answer my own question. It seems the castle speed controls require th…"

Criterion-Industries replied Mar 28, 2014 to Motor spin when armed- not working

2 Mar 29, 2014
Reply by Jove Malcolm

"Havent read all the responses here, but coming from the giant scale aircraft world w…"

Criterion-Industries replied Feb 12, 2013 to Helicopter Avionics Power Supply

86 Apr 21, 2014
Reply by Rob_Lefebvre

"The number is scaled in MP so 1000 should equal 100 percent throttle.  Make sure you…"

Criterion-Industries replied Feb 12, 2013 to Why throttle maximum of 1000?

6 Jun 13, 2015
Reply by William bryan

"For starters, its best to check alt hold settings at a higher altitude where you are…"

Criterion-Industries replied Jan 28, 2013 to Altitude hold tuning on Hex X

3 Mar 16, 2013
Reply by Dean

"Ok, tested my new settings as I described previously setting the PWM limits.  Flies…"

Criterion-Industries replied Jan 25, 2013 to Why are motors not getting full power from arducopter

55 on Monday
Reply by Juan Arnes

"Yes, but only getting 50% of full thrust?  To me that is unacceptable.  Especially w…"

Criterion-Industries replied Jan 25, 2013 to Why are motors not getting full power from arducopter

55 on Monday
Reply by Juan Arnes

"I realized looking through the Adv Param list that the APM assumes a PWM range of 10…"

Criterion-Industries replied Jan 25, 2013 to Why are motors not getting full power from arducopter

55 on Monday
Reply by Juan Arnes

"This setting is at the bottom of the standard params page.  Mine was set to 1000 whi…"

Criterion-Industries replied Jan 23, 2013 to Why are motors not getting full power from arducopter

55 on Monday
Reply by Juan Arnes

"Im having the same issue and would like to know what the solution is"

Criterion-Industries replied Jan 23, 2013 to Why are motors not getting full power from arducopter

55 on Monday
Reply by Juan Arnes

"The com ports can get jammed up some times.  Maybe try the solution in this thread:…"

Criterion-Industries replied Dec 27, 2012 to APM connection failure (new install) COM port does not exist --solved--workaround

7 Dec 27, 2012
Reply by Chris Anderson

RSS

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2017   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service