Google does not longer support the old methog this forum is using.

(I am able to write this only because this browser is still logged in.)

Views: 254

Reply to This

Replies to This Discussion

@Andre K,

Interesting! However I just used Google Chrome to log out and log in without any trouble.

Regards,

TCIII Admin

I too am getting this problem on some computers. 

Those that are still logged in though are OK. 

I just checked the options and its all still enabled as normal so I'm not sure whats causing it.

it seems it's only affecting those using 2-factor authentication (which I've been using for years)

This is the message I get:

OpenID 2.0 for Google Accounts has gone away

If you've been redirected to this page, it means that you're using a website that doesn't support the latest sign-in standards from Google. We no longer provide this legacy sign-in service for Google accounts, and recommend using an alternative method to sign in on that website. If you previously used your Google account to sign in, you may be able to recover your account using a “forgot password” feature, or by contacting that websites’ support team.

Some websites use OpenID 2.0 for authentication when you're signing in, and to access data that you've given them permission to access. OpenID 2.0 was replaced by OpenID Connect, and since April 20, 2015, no longer works for Google Accounts. OpenID 2.0 support was shut down in order to focus on the newer open standard OpenID Connect, which provides greater security for your account.

If you're a developer of an application that uses OpenID 2.0, you should migrate to OpenID Connect. Learn how to migrate to OpenID Connect.

 get this when trying to login from chrome.

Attachments:

yep, same here, regardless of browser, but are you using two-factor authentication too (as I do, and people should ?)

I don't actually use two-factor auth. (shock horror) will turn it on today actually.

I am still logged in on FF, just Chrome (default browser) will no longer log in. :(

I now have only one computer left that I can login with. My laptop, work machine, phone and spare laptop are all unable to as I get the "OpenID 2.0 for Google Accounts has gone away"

@Thomas J Coyle III - Do you use a username and password or do you use your google account to login? 

If this browser kicks itself out then I'm doomed :(

Use user name and pwd and that should not cause any issues, I have been using this method for years for this site and had no trouble so far. I use  FF and crome most of times and no issues. So try it and let us know. meanwhile we don't have choice of changing the Open ID ver as far as I know  in Ning host.

Cheers and good luck.

Morli

except, I did not sign up for a suername/password, and don't know the password(if it even exists)

@Andre - No, neither did I.

Go into your settings and set one. it becomes the same account so not an issue.

@Morli - 

Can you then remove the google logo? Quite pointless now and causes confusion.

Mine is now sorted thanks - I'm using ye olde method of username and password :)

@Crispin - thanks, I took a chance on password recovery (unable to set new password whithout the current one)  - and it worked.

Reply to Discussion

RSS

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2017   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service